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This document describes how to install the latest version of the Aware Manager by downloading it 
from the Aware Manager website. The person performing this procedure should be proficient in 
executing MS Windows commands and must have master access to all functions in the Aware 
Manager. 

If you have previously used the Aware Manager with Omnis7rt, then follow steps I-III, if this 
is a new install, then start at step IV. 

Steps I through V should be performed prior to calling Database International Group. 

Step I  Record the location of your Aware Manager library and data files 
A) Open the Aware Manager and go to File > About Aware  

B) Click on Details and record: 

 

C) Data file path:   _______________________ 

D) Application path  _______________________ 

Step II  Back Up Your Aware Manager Data File 
A) Have everyone exit properly from the Aware Manager (to exit properly select File> 

Quit from the menu bar). Let all Aware Manager users know that they will not be 
able to go back into the program until you have finished the upgrade process 
(approximately an hour, longer depending on the size of your data file). 
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B) Make a copy of the data file (refer to Appendix A for instructions on backing up 
your data file). 

Step III  Uninstall the Aware Manager 
A) Using the uninstall feature on the computer remove the Aware Manager completely 

from your machine (Control Panel>Add/Remove Programs) 

B) Add a new Aware folder to your C:\ drive (the uninstall process may have removed 
your Aware folder). The folder should be empty. If the uninstall process did not 
remove the Aware folder—make sure it is empty. 

C) Also delete any and all Aware Manager shortcuts (the uninstall process should 
have removed your shortcuts, but if not delete these manually). 

Step IV  Download the Aware Manager Installation Files 
A) Open your web browser 

B) Go to http://www.awaremanager.com/html/software_downloads.html and click on 
Aware Manager v1060 Install File . 

C) Your web browser will probably give you the option to open or save the file, select 
Save. 

D) Save the file to your Desktop and accept default file name (AM1060Install.exe) 

This process will download an executable installation file to your local machine, depending 
on the speed of our connection it should take less than three minutes to complete. 

Step V  Install the New Version of the Aware Manager 
A) Find the AM1060Install.exe file on your desktop. 

B) Double click on it. 

C) Follow the prompts and accept all of the defaults (placing the files in the Aware 
folder on the machine’s C:\ drive). 

D) This will install the new Aware Manger onto the C:\ drive of the this computer. Two 
default shortcuts are installed – to the Desktop and the Start Menu. 

Step VI  Register the Aware Manger 
A) Double click on the new Aware Manager shortcut. 

B) When you run the new version for the first time you will be asked to register the 
program. You will see a screen similar to the one shown below. 
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C) Call Database International Group, Inc. at 617-542-8555 (between 9AM and 6PM 
Eastern Standard Time) for a registration password. 

Step VII  Open Your Aware Manager Data File and Proceed with the 
Automated Conversion 

This step is only required for existing users of the Aware Manager that are upgrading to 
version 1060. The conversion is only required the first time the data file is opened with the 
new version of the Aware Manager. 

A) Once you have registered the new version, the change data file window (shown 
below) will open. Use the change data file window to select your live data file, on 
the server. 

B) If the Aware Manager automatically opens the Practice data file (the file name is 
shown to the right of the 7 icon in the window title): 

 
If the Practice data file is open, select the Select Data File button on the Logon 
window to open the Change Data File window. 

Proceed with the following instructions after you have selected the data file 
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C) Proceed with the following instructions after you have selected the data file. 

D) If you are upgrading, you will see a message that says: “Your data file needs to be 
modified to work with this version of the Aware Manager. You should make sure 
you have a backup before continuing. Do you want to proceed?”  If you have made 
a back up, answer “Yes” (If you have not made a backup, answer, “No”, and make 
a backup!  Refer to Appendix A for detailed instructions on backing up your data 
file).  The modification of the data file may take a while. 

E) When the modification of the data file is finished you will be prompted to log onto 
the Aware Manager. Log on using your existing staff code and password (you must 
be assigned to the Full Access/Master User Group). 

F) Once you have logged on the About Aware Screen will appear—it should say 
Version 1060. 

G) If your staff code is set up to check reminders when you log on, the About Aware 
screen will not be displayed. To check that you have the correct version of the 
Aware Manager select File>About Aware  from the menu bar to display the About 
Aware Screen. 

Step VIII  Install Optional Modules and update Number of Users 

A) Add the Tools Menu to the Menu Bar by selecting Main Menu > Administration > 
Tools. 

B) If you have purchased any of the optional modules (Email, Preventive 
Maintenance, Accounting Interface), then select Optional Modules from the Tools 
Menu. Tell the Client Services Representative from Database International Group, 
Inc. the serial number that appears on the Optional Modules window and they will 
provide the password required to install the optional modules. 
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C) If you have purchased additional users, then select Number of Users from the 
Tools Menu. The Number of Users window will display the current number of 
licensed users available for this data file. If this is correct, then click on the Cancel 
push button, if you have purchase additional users then tell the Client Services 
Representative from Database International Group, Inc. the serial number that 
appears on the window and they will provide the password required to update the 
number of licensed users. 

Step IX  Check the Version Number in the Company Information File 
A) Select Main Menu > Administration > Company Information 

B) Check that the New Version # is displayed correctly (as shown). 

 
 

Step X  Install the New Aware Manager at all other machines 
Instructions on installing the Aware Manager across a network are available in Appendix B. 
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Appendix A 
Instructions for copying your data file 

A) Have each Aware Manager user exit from the program by selecting File > Quit. 

B) Open Windows Explorer (right click on the Start button and select Explore). 

C) Locate your data file (normally on the network drive). If you do not know the 
location of your data file: 

i. Open the Aware Manager and go to File > About Aware . 

ii. Click on Details in the lower right-hand corner. 

iii. This will display the Data file path (the data file path is suffixed with “.df1”). 

iv.  Exit from the Aware Manager. 

D) Select Edit > Copy from the Explorer menu bar. 

E) Create a folder on your C:\ drive called “Aware Backups” (select File > New > 
Folder from the Explorer menu bar). 

F) Select Edit > Paste from the Explorer menu bar (this will make a copy of the data 
file and paste it into your Aware Backups folder. 

G) IMMEDIATELY rename the back up copy of your data file by selecting File > 
Rename from the Explorer menu bar. 
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Appendix B 

This is an easier alternative to installing the software on each machine that uses the Aware 
Manager and registering each separate installation with Database International Group, Inc. First 
you must successfully install the Aware Manager on at least one machine connected to the network 
and register the new Aware Manager library file with Database International Group, Inc. The data 
file must also have been reorganized to work with the Aware Manager if you are upgrading from an 
earlier Omnis runtime version. All workstations using the Aware Manager should be upgraded at 
the same time and all users must be logged off throughout the upgrade process. 

Begin the process on the machine that has installed the Aware Manager 
program files 

Step I  Create a Temporary Folder on the Network Drive 
A) Close all other applications on this machine 

B) Open Windows Explorer (right click from Start button and select Explore). 

C) Locate the folder on the network drive that contains the data file  for the Aware 
Manager (the date file is suffixed with “.df1”). 

D) Create a subfolder in the Aware  folder on the network called Application. Select 
File > New > Folder from the Explorer menu bar). 

Step II  Copy the Aware Manager Install and Registered Library files to the 
Network Drive 

A) Using Windows Explorer locate the Aware  folder on the c:\drive with the registered 
Aware Manager library (AM1060.lbr) and the upgrade executable 
(AM1060Install.exe) files. Highlight both files and select Edit > Copy. 

B) Locate the new Application folder on the network drive and select Edit > Paste 
from the Explorer menu bar. This process should copy the Aware Manager Install 
and registered library files to the new Application folder. 

The next steps are performed on the machine that needs to have the new 
version installed: 

Step III  Uninstall the Aware Manager 
This step is only required for existing users of the Aware Manager that are upgrading to version 
990. 

A) Using the uninstall feature on the computer remove the Aware Manager completely 
from your machine (Control Panel>Add/Remove Programs) 

B) Add a new Aware folder to your C:\ drive (the uninstall process may have removed 
your Aware folder). The folder should be empty. If the uninstall process did not 
remove the Aware folder—make sure it is empty. 

C) Also delete any and all Aware Manager shortcuts (the uninstall process should 
have removed your shortcuts, but if not delete these manually). 

Step IV Run the Install Executable 
A) If this machine has not already had the Aware Manager installed, then create an 

Aware folder on the C:\ drive i.e. “C:\Aware”. 

B) Copy the install executable file (AM1060Install.exe) from the network drive to the 
C:\Aware folder on this machine. 
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C) Double click on it. The install process will automatically commence. 

D) Follow the prompts and accept all of the defaults (placing the files in the Aware 
folder on the machine’s C:\ drive). 

E) This will install the new Aware Manger onto the C:\ drive of the this computer. Two 
default shortcuts are installed – to the Desktop and the Start Menu. 

F) Do not restart this computer until you have copied the registered library (next step). 

Step V  Copy the Registered Library from the Network Drive 

A) Copy the registered AM1060.lbr file from the network drive to the application folder 
and replace the existing file from the Install process, as that file is not registered. 

B) Remove the install executable file from the C:\Aware folder on this machine. 

C) We recommend that you restart the computer to ensure all the changes are 
installed correctly. 

Step  VI  Repeat Steps III and V on all machines running the Aware Manager 

Step VII  Delete the Install Executable File & Registered Library on the 
Network Drive 

Once you have installed the Aware Manager and copied the registered library to all the 
machines in the office that require it, delete the temporary Application folder on the network 
drive 

Now you are ready to use the Aware Manager! 


